系统要求

Process Central 2009

数据库服务器组件

Microsoft SQL Server(2000或者以后的版本)或Oracle(10g或者以后的版本) Process Central要求Microsoft SQL Server(SQL Server 2000, 2005, 2008或带高级功能的SQL Server 2008 Express)??Oracle(10g或者以后的版本)。请查看SQL 服务器或Oracle关于这些数据库服务器的系统要求文档。这些数据库不会被要求安装到Windows操作系统。SQL Server 2005可以作为可选产品与iGrafx Process Central一起购买。Oracle数据库需要单独购买。

iGrafx Process Central存储管理组件

iGrafx Process Central 服务器管理员:创建和初始化存储器,使之成为Microsoft SQL Server (2000 或者以后的版本) or Oracle (10g 或者以后的版本)。
Web Central:可以使终端用户通过一个网页浏览器浏览和标注Process Central存储器的网页服务器插入。
Mail Central:一个自动生成和发送如投票待办事件清单的电子邮件通知给数据库的用户的插入服务。此服务不要求客户方安装。

如下详细参数参照以上组件,在安装在数据库服务器或在与数据库服务器有网络连接的电脑上Process Central CD中可以使用。
版本 13.1.0.1162
发布日期 2009-6-17
操作系统 推荐:Windows XP SP3;Windows Vista SP1
支持系统:Windows XP SP2;Windows Server 2003 SP2;Windows Server 2008
平台包括32位和64位的版本。
语言 英语
最小的系统要求
处理器 奔腾II处理器350MHz或者更好的
硬盘空间 25MB可用
Web Service Microsoft Internet Information Services (IIS) 5.0 或者以后版本。

iGrafx Process Central组件

使用iGrafx Process Central 的客户可以使用iGrafx授权和查看程序的自定义安装,为这些工具提供进入iGrafx Process Central存储器必需的特色功能。
iGrafx版本 iGrafx FlowCharter 2009, iGrafx Process 2009, iGrafx Process 2009 for Six Sigma, 或 iGrafx 2009 Viewer 13.1.0.1162版本
操作系统 推荐:Windows XP SP3;Windows Vista SP1
支持系统:Windows XP SP2;Windows Server 2003 SP2;Windows Server 2008
平台包括32位和64位的版本。
语言 英语
最小的系统要求
处理器 奔腾II处理器350MHz或者更好的
内存 256MB RAM
硬盘 106MB可用空间
浏览器 Internet Explorer 6或更高的版本或Mozilla Firefox 2.0或更高的版本 (推荐Internet Explorer 7或更高的版本或 Firefox 3.0或更高的版本)
硬件 800 X 600 16位彩色显示 (推荐1024X768,16位彩色显示屏)
CD-ROM 驱动
鼠标或其他打印设备
使用Oracle 10g或者以后版本时需要的附加客户访问要求
驱动 Process Central安装程序不会安装Oracle客户端驱动。如果您想要使用Oracle数据库,您需要在所有与Oracle数据库存储器连接的机器上安装Oracle OLE DB Provider(推荐)或者Oracle ODBC驱动。推荐使用最新版本的Oracle驱动程序。
Oracle OLE DB 允许连接到一个特定服务器上的已命名的数据库或者一个Oracle TNS 名字。如果使Oracle ODBC驱动程序,您需要先连接一个ODBC DSN。
内存 推荐256 - 512MB RAM
Web Central客户端访问
浏览器 访问Web Central要求有网页浏览器。没有操作系统或机器类型依赖。为了获得最好的结果,推荐使用Microsoft Internet Explorer 7或者更好的版本或 Mozilla Firefox 3或更好的版本。没有iGrafx软件要求。
Java 32位浏览器要求 Sun Java Runtime Environment 1.3版本或者以后的版本
64位浏览器要求Sun Java Runtime Environment?1.6 update 12版本或者以后的版本
JavaScript 对于有些功能,如同步表格内容,浏览器要支持JavaScript

iGrafx 2009
FlowCharter 2009, Process 2009, Process 2009 for Six Sigma与IDEF0系统要求

Enterprise Modeler 2009与Enterprise Central 2009系统要求